Results 1 to 4 of 4

Thread: Nikon D300s r11 and no AF

  1. #1
    Join Date
    Sep 2010
    Image Reposts
    Please ask
    Posts
    213

    Default Nikon D300s r11 and no AF

    Can anyone please advise. My D300s has been playing up since the weekend. What its doing is loosing auto focus ability - ie none of the settings (C, S) and focus type (single point etc) make any difference - yes I checked the lens to make sure its on AF.

    It will display r11 on the bottom right side of the viewfinder where the number of shots remaining to fill the cards usually display. Sometimes it will not shoot at all, but this I suspect has to do with my setting of focus lock before release rather than the issue itself as it will shoot when in focus.

    Can someone tell me why autofocus (I tried 2 lenses and both have the same issue, so not lens specific) doesnt work? I must say earlier the long lens of mine worked, but tonight it didnt, flashing r11.
    CC's, Reposts and Comments welcomed

    _________________________________
    Carlos
    Nikon D300s
    Land Rover Discovery
    http://www.plottier.net

  2. #2
    Join Date
    Jul 2009
    Location
    Central Coast, NSW.
    Image Reposts
    Yes, with details
    Posts
    6,408

    Default Re: Nikon D300s r11 and no AF

    I've had this issue a number of times with my D300. It can be caused by a number of things, but the most common is due to the connection between the lens and camera. Make sure the lens clicks into place, also check that all the screws that hold the camera and lens plates are tight. Finally clean the lens connection.

  3. #3
    Join Date
    Sep 2010
    Image Reposts
    Please ask
    Posts
    213
    Thread Starter

    Default Re: Nikon D300s r11 and no AF

    OK, so I found the solution! Looks like we may have a firmware bug. What I noticed was that the AF-ON button was using the AF as normal, but not the half press Shutter. So i went into the menu, changed the AF Activation to AF-ON only, then saved it. Went back in and changed it back to Shutter/AF-ON and now the shutter half pressed uses AF now. What a relief!

    So please check this if you have ongoing issues.

    Cheers,
    CC's, Reposts and Comments welcomed

    _________________________________
    Carlos
    Nikon D300s
    Land Rover Discovery
    http://www.plottier.net

  4. #4
    Join Date
    Feb 2011
    Location
    Kingston,Tasmania. Australia
    Image Reposts
    No, don't edit
    Posts
    620

    Default Re: Nikon D300s r11 and no AF

    That it is very good! and thank you for let us know about the problem.
    http://www.plottier.net
    http://arthur-plottier.megashot.net/
    My gear: Nikon D300s, lens and Land Rover Defender

Similar Threads

  1. Will a Nikon AF-S 70-200mm F2.8G MK2 VR work on the Nikon D800
    By Micky R in forum Photography Equipment
    Replies: 3
    Last Post: 27-12-2012, 08:32 AM
  2. Nikon D-7000
    By Richard Jackson in forum Photography Equipment
    Replies: 8
    Last Post: 22-10-2012, 08:33 PM
  3. Nikon lens advice
    By Richard Jackson in forum Photography Equipment
    Replies: 23
    Last Post: 03-04-2012, 10:09 PM
  4. Nikon AF-S 500 mm F4G ED VR
    By Xavier in forum Photography Equipment
    Replies: 18
    Last Post: 08-09-2011, 10:07 PM
  5. Nikon D3s
    By jonathandael in forum Photography Equipment
    Replies: 2
    Last Post: 15-10-2009, 05:33 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •