Results 1 to 4 of 4

Thread: 430ex

  1. #1
    Join Date
    Nov 2009
    Location
    Townsville North Queensland
    Image Reposts
    Yes, with details
    Posts
    571

    Default 430ex

    Problems with the 430ex on the 40D not firing if the angle is sharply upwards, took me a while to work out what was going on. ,test fire, great. Aim up, no flash , slight forward pressure on flash solves problen, but difficult when aiming a heavy unit upwards, any come across this one? Anyone have a solution?. Thanks.
    Ed

  2. #2
    Join Date
    Sep 2009
    Location
    Melbourne, Victoria
    Image Reposts
    Yes, with details
    Posts
    12,886

    Default Re: 430ex

    Never had this problem Ed, a loose connection perhaps. No idea how to fix the problem, sorry

  3. #3
    Join Date
    Jul 2009
    Location
    SurfCoast, Victoria
    Image Reposts
    Yes, with details
    Posts
    5,951

    Default Re: 430ex

    What a pain, never had this problem either. suggest cleaning the contacts and ensuring it is tightened down.
    Cheers,
    Geoff


    reposts welcome

  4. #4
    Join Date
    Mar 2010
    Location
    Barrack Heights, Illawarra
    Image Reposts
    Please ask
    Posts
    4,772

    Default Re: 430ex

    can't help with this one ed, does'nt happen to mine.... did you bump it or something... or you could try this if flash is at lowest point ie; flat at 90 degrees try lifting the head just a smidge and see if that solves your problem, or may be internal....

Similar Threads

  1. Cannon 430EX ll flash
    By Bob C in forum Photography Equipment
    Replies: 1
    Last Post: 08-11-2012, 08:27 PM
  2. Better Beamer on Canon 550D using 100-400mm lens and 430EX
    By Geoff Brown in forum Techniques and Educational
    Replies: 4
    Last Post: 24-11-2010, 07:27 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •