Results 1 to 9 of 9

Thread: Some Advice Please!

  1. #1
    Join Date
    Jul 2009
    Location
    Canberra
    Image Reposts
    Yes, with details
    Posts
    1,566

    Default Some Advice Please!

    I am hoping this is NOT anything to do with my MKIV!! I shot 1600 photos within 3 hours that day, and have shot about the same amount since, about a couple of weeks ago. There were two shots like this, with one normal one in-between and then all was fine.
    Is this something to do with the memory card (SanDisk Extreme UDMA 32gb)??
    Tobias Hayashi
    Canberra, Australia
    www.flickr.com/photos/callocephalon

  2. #2
    Join Date
    Sep 2009
    Location
    Melbourne, Victoria
    Image Reposts
    Yes, with details
    Posts
    12,886

    Default Re: Some Advice Please!

    Looks like this happened while uploading the photo from card to computer I'm guessing it did'nt show up on your on-camera LCD like this?

  3. #3
    Join Date
    Dec 2009
    Location
    Proserpine, Queensland
    Image Reposts
    Yes, with details
    Posts
    4,668

    Default Re: Some Advice Please!

    Looks like a corrupt memory card, mate. I doubt it is a problem with the 1D Mark IV. Do you have back-up cards? If not, try formatting the card (in-camera) and see if that clears things up
    Aust. Life List (IOC) - 315 (Rufous Owl- 11/09/2014)
    Dale Mengel Photography - a work in progress!
    Follow me on Facebook
    Check out my Birding Blog

  4. #4
    Join Date
    Sep 2010
    Location
    Brisbane.
    Image Reposts
    Please ask
    Posts
    9,246

    Default Re: Some Advice Please!

    Tobias, that looks awesome!! Like the little guys is speeding through cyberspace

    I've seen people post similar stuff elsewhere and they have been told it's a card thing.

  5. #5
    Join Date
    Jul 2009
    Location
    Sydney
    Image Reposts
    Please ask
    Posts
    12,128

    Default Re: Some Advice Please!

    Certainly a corrupt file Tobias. Where the corruption happened is the big question. Most likely a faulty card - have you run Rescue Pro on it? )San disc recovery software). As Dale said - reformat it (after running recovery if you still need the images) and give it a test. Keep checking the camera after each shot to make sure its writing properly.
    I had a San Disc 8GB play up on me a couple of weeks ago - first time ever.
    Cheers, Dave

    www.davidstowe.com.au WORKSHOPS - Lord Howe Island - 29th November - 6th December 2017.

    Aus Life List IOC= 680 - Lord Howe Woodhen
    "So God created every winged bird according to its kind. And God saw that it was good." Genesis 1:21


  6. #6
    Join Date
    Jul 2009
    Location
    Canberra
    Image Reposts
    Yes, with details
    Posts
    1,566
    Thread Starter

    Default Re: Some Advice Please!

    Very encouraging, thank for the replies guys! I can't say I noticed the images on the card whilst they were on the camera, but I generally do not review (most) images in the field, and I download them as soon as I get home, so I wouldn't expect to.
    Oh well, it seems to be something (probably) to do with the card which is great. Nothing to do with the ultra-expensive baby!
    Thanks for the advice guys.
    Tobias Hayashi
    Canberra, Australia
    www.flickr.com/photos/callocephalon

  7. #7
    Join Date
    Oct 2009
    Location
    Helensburgh
    Image Reposts
    Please ask
    Posts
    4,770

    Default Re: Some Advice Please!

    Yes, looks like the card, the view on the camera screen can still look fine as it is not showing you this image, rather it is showing the embedded jpeg on your LCD. Best to test the camera with this card and another card. Do you have a card to go in the second card slot? If so set the camera to write to both slots and do some tests against the suspect card.
    Chris Ross
    Helensburgh NSW
    www.aus-natural.com
    Instagram: @ausnaturalimages

  8. #8
    Join Date
    May 2010
    Location
    Yarra Ranges, Victoria
    Image Reposts
    Yes, with details
    Posts
    3,364

    Default Re: Some Advice Please!

    Quote Originally Posted by mrDooba
    Tobias, that looks awesome!! Like the little guys is speeding through cyberspace
    Adam Blyth Photography on Facebook
    Now on flickr
    Canon 1D X | Canon EOS 7D II | EF 16-35mm f2.8L II USM | EF 300mm f2.8L IS USM | EF 500mm f4L II IS USM | EF Extender 1.4x III | EF Extender 2x III | 600EX II-RT | Gitzo 3532LS | M-3.6 Mongoose Gimbal

  9. #9
    Join Date
    Sep 2010
    Location
    Brisbane
    Image Reposts
    Please ask
    Posts
    199

    Default Re: Some Advice Please!

    Tobias,
    Chris is right. I spent ages once trying to find out if I could access that internal jpeg as my RAW was ruined like this. I didn't find a way!
    It happened on a card that I totally filled. I think that somehow caused a corruption of the first shot on the card. The test sounds like a good idea. I think I read at the time on some forum that it was possible that deleting images from the camera in the field (or elsewhere) while continuing shooting might be responsible for corrupting data also. I can't say if that is correct but keep it in mind if you have a re-occurrence.

Similar Threads

  1. Tele Converter advice
    By Alan Nicol in forum Photography Equipment
    Replies: 9
    Last Post: 24-07-2012, 09:07 PM
  2. Advice with sharpening
    By Richard Jackson in forum Techniques and Educational
    Replies: 14
    Last Post: 04-05-2012, 08:46 PM
  3. Nikon lens advice
    By Richard Jackson in forum Photography Equipment
    Replies: 23
    Last Post: 03-04-2012, 10:09 PM
  4. Advice Please.
    By Ray Walker in forum Techniques and Educational
    Replies: 22
    Last Post: 21-10-2011, 06:46 PM
  5. ANY ADVICE ON NIGHT PHOTOGRAPHY?
    By Paul Randall in forum Photography Equipment
    Replies: 2
    Last Post: 15-10-2009, 04:08 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •