Results 1 to 6 of 6

Thread: Trouble uploading images

  1. #1
    Join Date
    Dec 2011
    Location
    Eudunda,South Australia
    Image Reposts
    Yes, with details
    Posts
    138

    Default Trouble uploading images

    Hi folks , todays image of a Weebill i posted came up as 373kb after uploading ,while on my computer it's telling me the image is 165kb( the real size). So far the last three posts i have made has had the same thing happen,to over come this i go back into save for web and either drop the image size by 2kb or quality by 1, save then upload again and this time it will give the right size and i can post.Am i doing something wrong while uploading or is it a glitch on the site ?
    cheers
    Baz

  2. #2
    Join Date
    Mar 2010
    Location
    Adelaide
    Image Reposts
    Please ask
    Posts
    1,722

    Default

    dunno Barry? hopefully someone will know what it could be

  3. #3
    Join Date
    Jul 2009
    Location
    Cowandilla, SA
    Image Reposts
    Yes, with details
    Posts
    8,583
    Blog Entries
    1

    Default

    Not sure why that'd be happening Barry. I can't reproduce the problem and haven't had anyone else report the problem. When I upload an image the size reported by the site is exactly the same as the filesize on my PC. I'll shoot you a PM and get you to send me an email with an offending image if that's OK?

    Just tried uploading an image with IE (for a different reason) in the test zone and the image size reported was exactly the same as on my PC.

  4. #4
    Join Date
    Dec 2011
    Location
    Eudunda,South Australia
    Image Reposts
    Yes, with details
    Posts
    138
    Thread Starter

    Default

    Cheers Richard will send one tonight

  5. #5
    Join Date
    Jul 2009
    Location
    Cowandilla, SA
    Image Reposts
    Yes, with details
    Posts
    8,583
    Blog Entries
    1

    Default

    test upload

    Click image for larger version. 

Name:	yrt5.jpg 
Views:	25 
Size:	230.8 KB 
ID:	17384

    Seems to be fine with this image Barry.

    230KB on disk and when uploaded. I've really no idea what the problem could be!

  6. #6
    Join Date
    Dec 2011
    Location
    Eudunda,South Australia
    Image Reposts
    Yes, with details
    Posts
    138
    Thread Starter

    Default

    Interesting i have just tried to upload with a copy of above photo slightly different size 258.5k and after upload it says its 493k also when selecting image in preview it says its 503k
    Strange one this , might have to keep on doing what i have been , can still post no great hassle
    Attached Thumbnails Attached Thumbnails screen-grab.jpg  

Similar Threads

  1. Replies: 2
    Last Post: 13-10-2011, 07:33 PM
  2. Exposure trouble.
    By micah oberon in forum Techniques and Educational
    Replies: 8
    Last Post: 22-06-2010, 11:34 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •