Results 1 to 3 of 3

Thread: Thumbnails????

  1. #1
    Join Date
    Oct 2009
    Location
    Helensburgh
    Image Reposts
    Please ask
    Posts
    4,820

    Default Thumbnails????

    I normally host my images myself, been doing it for years and don't plan to change. With the new forum I was getting no thumbnails appearing, then suddenly I had 3 in a row appear with thumbnails, the black winged stilt on the 6th and the 8th and the PGP on the 9th. the next two posts however are back to no thumbnail. Any ideas on why thumbnails suddenly appeared only to go away again?
    Chris Ross
    Helensburgh NSW
    www.aus-natural.com
    Instagram: @ausnaturalimages

  2. #2
    Join Date
    Jul 2009
    Location
    Cowandilla, SA
    Image Reposts
    Yes, with details
    Posts
    8,583
    Blog Entries
    1

    Default

    Yes, it's because the thumbnail plugin is a third party add-on for vBulletin (the forum software we use) and it currently doesn't support displaying both attachments (uploaded images) and images that are linked to using the [IMG] BBCode.

    I recently discovered a way of getting it to show both thumbnail types but it's a laborious, manual fix which is why a couple of your posts do have thumbnails and the rest don't. Hopefully the developers of the plugin can figure out how to display thumbnails for both type of images easily in the future.

  3. #3
    Join Date
    Oct 2009
    Location
    Helensburgh
    Image Reposts
    Please ask
    Posts
    4,820
    Thread Starter

    Default

    Thanks Richard, figured it would be something like that.
    Chris Ross
    Helensburgh NSW
    www.aus-natural.com
    Instagram: @ausnaturalimages

Similar Threads

  1. Thumbnails on Threads
    By Adam Blyth in forum Site Matters
    Replies: 5
    Last Post: 05-06-2011, 09:18 PM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •