Results 1 to 8 of 8

Thread: Site speed

  1. #1
    Join Date
    Feb 2011
    Location
    Canberra
    Image Reposts
    Yes, with details
    Posts
    3,553

    Default Site speed

    Is anyone else having problems with F & P site being slow to respond? I often have to try several times to open a particular image, and have to log out and on again quite frequently.
    Margaret Leggoe
    Never too old to learn.

  2. #2
    Join Date
    Dec 2010
    Location
    Marybrook WA.
    Image Reposts
    Yes, with details
    Posts
    12,129

    Default

    Quote Originally Posted by Margaret Leggoe View Post
    Is anyone else having problems with F & P site being slow to respond? I often have to try several times to open a particular image, and have to log out and on again quite frequently.
    Yep, I have to stop and reload just about every page.
    The voices in my head may not be real, but they come up with some great ideas..

    Cheers Rev.

  3. #3
    Join Date
    Jul 2009
    Location
    Cowandilla, SA
    Image Reposts
    Yes, with details
    Posts
    8,583
    Blog Entries
    1

    Default

    We've made several changes over the past few days that have seen a decent decrease in page load times across the site. I've been unable to reproduce the problem you're experiencing and I've tested with Safari, Chrome, Firefox and Internet Explorer.

    Could you try logging out of the site and clearing your browser's cache before trying to log back in to the site please?

  4. #4
    Join Date
    Jul 2009
    Location
    Australia
    Image Reposts
    No, don't edit
    Posts
    1,711

    Default

    It took me a while to get into this thread. Such a great site, who cares about a few technical problems.
    I was going to put a smiley at the end of that sentence but unfortunately my little faces don't work anymore.
    Cheers Keith



    .Our land abounds in Nature's gifts. Of beauty rich and rare.


    Life list total (seen by both of us) = 440 Latest addition Tawny Grassbird Ritamada Point QLD.

  5. #5
    Join Date
    Jul 2010
    Location
    Wollongong
    Image Reposts
    Yes, with details
    Posts
    6,344

    Default

    Thanks for all the work you do Richard!
    I find that everything works very smootly when using Firefox (Internet explorer doesn't work as well...)
    Aus list 632 (Powerful Owl, Callala Bay, NSW, 01-05-2014, finally thanks Matt!)
    Year list 159 (Powerful Owl, Callala Bay, NSW, 01-05-2014)

  6. #6
    Join Date
    Jul 2009
    Location
    Stintopia
    Image Reposts
    Yes, with details
    Posts
    4,210

    Default

    I've seen an improvement in the page load times in the past week. But every now and again it seems a page will just get stuck trying to load, but it's not as bad as it used to be.
    I use both IE9 and Chrome and IU can't see any difference between the two, so I'm not sure it's a browser based issue.

  7. #7
    Join Date
    Jul 2009
    Location
    Cowandilla, SA
    Image Reposts
    Yes, with details
    Posts
    8,583
    Blog Entries
    1

    Default

    Quote Originally Posted by Mark Young View Post
    I've seen an improvement in the page load times in the past week. But every now and again it seems a page will just get stuck trying to load, but it's not as bad as it used to be.
    I use both IE9 and Chrome and IU can't see any difference between the two, so I'm not sure it's a browser based issue.
    Thanks for the feedback Mark. We've made many changes to the site's backend and server settings over the past two weeks and it's made some decent improvements in site performance, though there is definitely an issue still from what I've observed. It's not a browser-based issue as I've been able to duplicate it with multiple browsers in testing (IE, FF, Safari, Chrome). Nor is it software-based as I've setup completely clean installs of the forum software and have been able to duplicate the issue.

    We've been trying to get this resolved with the host who have suggested they've changed some things their end too, but it's clear it's still occurring to some degree. We will keep on to them to try to find a solution!

  8. #8
    Join Date
    Jul 2009
    Location
    Stintopia
    Image Reposts
    Yes, with details
    Posts
    4,210

    Default

    Thanks Rich. One thing I forgot to mention was that I also changed the editor to the very basic one. I noticed an improvement from around that time onwards.

Similar Threads

  1. Nikon D-90 Flash synch speed
    By Richard Jackson in forum Photography Equipment
    Replies: 4
    Last Post: 03-10-2012, 11:05 PM
  2. Fill Flash and Shutter Speed
    By Adam Blyth in forum Techniques and Educational
    Replies: 3
    Last Post: 26-10-2011, 11:16 AM
  3. Shutter Speed
    By Ray Walker in forum Techniques and Educational
    Replies: 14
    Last Post: 14-06-2011, 11:01 AM

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •